Error [ERR_REQUIRE_ESM]: Must use import to load ES Module: /www/ofreelance/node_modules/lodash-es/lodash.js
require() of ES modules is not supported.
require() of /www/ofreelance/node_modules/lodash-es/lodash.js from /www/ofreelance/node_modules/@factor/api/utils-lodash.ts is an ES module file as it is a .js file whose nearest parent package.json contains "type": "module" which defines all .js files in that package scope as ES modules.
Instead rename lodash.js to end in .cjs, change the requiring code to use import(), or remove "type": "module" from /www/ofreelance/node_modules/lodash-es/package.json.

at new NodeError (node:internal/errors:278:15)
at Module._extensions..js (node:internal/modules/cjs/loader:1125:13)
at Object.require.extensions.<computed> [as .js] (/www/ofreelance/node_modules/ts-node/src/index.ts:1059:12)
at Module.load (node:internal/modules/cjs/loader:973:32)
at Function.Module._load (node:internal/modules/cjs/loader:813:14)
at Module.require (node:internal/modules/cjs/loader:997:19)
at require (node:internal/modules/cjs/helpers:92:18)
at Object.<anonymous> (/www/ofreelance/node_modules/@factor/api/utils-lodash.ts:1:1)
at Module._compile (node:internal/modules/cjs/loader:1108:14)
at Module.m._compile (/www/ofreelance/node_modules/ts-node/src/index.ts:1056:23)

npm ERR! code 1
npm ERR! path /www/ofreelance
npm ERR! command failed
npm ERR! command sh -c factor dev

npm ERR! A complete log of this run can be found in:
npm ERR! /root/.npm/_logs/2020-12-28T01_27_37_144Z-debug.log